11 Replies Latest reply: Aug 24, 2013 11:11 AM by MyYawrood RSS

    Bridge CC & Photoshop CC

    MyYawrood Community Member

      I have Windows 7 Pro - 64 bit - Adobe CC:

       

       

      Question:  Could anyone tell me - in a straight forward manner - why/how/where/ "Output" is missing from Adobe Bridge CC (to send selected images from Bridge to Photoshop CC into a single document with various layers?   I opened Bridge CS6 and see it there - but it is not in Bridge CC.

       

      I want to know WHY first.  Then I want to know how - in language that even a person who is not a computer guru, can follow.  I just use Photoshop for my digital art so cannot easily follow technical terms.  Please understand.

       

      Can anyone help?

        • 1. Re: Bridge CC & Photoshop CC
          Romsinha Employee Hosts

          Moving discussion to Bridge forum.

          • 2. Re: Bridge CC & Photoshop CC
            MyYawrood Community Member

            What does "Moving discussion to Bridge forum" mean?  Do I need to go to another page?

            • 3. Re: Bridge CC & Photoshop CC
              Ashutosh.Nigam Employee Hosts

              I believe you are talking about Adobe Output Module. When Bridge CC shipped, it didn't include the Adobe Output Module.

              For installing it please download the package as listed in the below mentioned link and follow the install instructions.

               

              http://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

               

              Make sure that you have the most recent version of Bridge CC(6.0.1) installed.

               

              Regards,

              Ashutosh

              • 4. Re: Bridge CC & Photoshop CC
                MyYawrood Community Member

                Thank you for your response. 

                 

                I checked and found that I do have the most recent version of Bridge CC (6.0.1) so all good there.

                 

                I did get the installation instructions and I was able to download and open the AOM_Package_Win64.zip.  I also opened it and found theappropraite Output Module folder and the workspace file.

                 

                I cannot copy the Output Module folder into the Bridge CC Extension folder because I do not know where the Bridge CC Extensions folder is.  I also do not know how to find it. 

                 

                Could you tell me that piece of information please.

                 

                btw: This often happens to me - perhaps because I am not technically astute - but often times, I see instructions - or the beginning of instructions - and have absolutely no clue as to how to complete them - but the instructions don't really go far enough. 

                 

                Anyway, thanks for all / any help you can give me. 

                • 5. Re: Bridge CC & Photoshop CC
                  Ashutosh.Nigam Employee Hosts

                  Please follow the below mentioned steps:

                   

                  1. Copy the Adobe Output Module folder (not the AOM_Package_[OS] folder) into the Bridge CC Extensions folder in the appropriate location as mentioned:

                    • Windows 64-bit:

                                 Go to C:\Program Files (x86)\Common Files\Adobe\Bridge CC Extensions

                    • Windows 32-bit:

                                 Go to C:\Program Files\Common Files\Adobe\Bridge CC Extensions

                   

                  2.   Copy the AdobeOutputModule.workspace file into the Workspaces folder under the Bridge CC Extensions folder (location as mentioned in Step 1).

                   

                  Do let me know if this helps.

                   

                  Regards,

                  Ashutosh

                  • 6. Re: Bridge CC & Photoshop CC
                    MyYawrood Community Member

                    Thank you for responding - I hope you will continue to do so to help me resolve this problem.  So far, still doesn't work.  But . . . .

                     

                    1.  I succeeded in copying the Output Module folder into the Bridge CC Extensions folder which I finally located.

                     

                    2.  When I attempted to locate the Workspaces folder (under the Bridge CC Extensions folder) - there was no folder with that name.  So I created a new folder in that location, named it Workspaces and copied the workspace file into it.

                     

                    3.  When I opened Bridge - got pop-up message that said "AdobeOutPutModule has been added to Bridge - Do you want to enable it now?  I clicked Yes.

                     

                    Still no Output Module in Bridge.    Could it be because I created the Workspaces file that wasn't there?

                     

                    I tried:

                    1.  Shutting down / restarting computer

                    2.  From Bridge:  Window > Workspace > Reset Workspace

                    3.  From Windows Explorer:  \Users\User Name\AppData\Roaming\Adobe\BridgeCC\Workspaces folder.  !!-$$$AdobeOutputModule.workspacefile does not appear so could not try deleting it.

                     

                    Any further help?

                    Thank you

                    • 7. Re: Bridge CC & Photoshop CC
                      Ashutosh.Nigam Employee Hosts

                      This folder should exist, Please re-install Br CC and then try installing Adobe Output Module.

                       

                      http://www.adobe.com/in/products/bridge.html

                       

                      Regards,

                      Ashutosh

                      • 8. Re: Bridge CC & Photoshop CC
                        MyYawrood Community Member

                        How does one go about reinstalling Bridge CC?

                        • 9. Re: Bridge CC & Photoshop CC
                          Omke Oudeman Community Member

                          Try this one, often country specific but otherwise search Adobe.com for CC download centre:

                           

                          https://creative.adobe.com/products

                          • 10. Re: Bridge CC & Photoshop CC
                            Brett N Employee Hosts

                            Just to verify:

                             

                            You copied the Adobe Output Module folder to C:\Program Files (x86)\Common Files\Adobe\Bridge CC Extensions.

                             

                            The Bridge CC Extensions folder did exist, but there was no Workspaces folder within it.

                             

                            You created a folder called Workspaces with the Bridge CC Extensions folder and then copied the file AdobeOutputModule.workspace to it.

                             

                            You've done the two troubleshooting steps listed at the bottom of installation instruction document.

                             

                            If all of this is true, when you go to Window > Workspace in Bridge, Output is not on the list?

                             

                            You may also want to try resetting Bridge. Simply hold down Ctrl+Alt+Shift when launching Bridge, if you get the timing right you will be prompted to reset the application. Check all options and continue.

                            • 11. Re: Bridge CC & Photoshop CC
                              MyYawrood Community Member

                              YES:  I copied the Adobe Output Module folder to C:\Program Files (x86)\CommonFiles\Adobe\Bridge CC Extensions.

                              YES:  The Bridge CC Extensions folder did exist, but there was no Workspaces folder within it.

                              YES:  I created a folder called Workspaces with the Bridge CC Extensions folder and then copied the file AdobeOutputModule.workspace to it.

                              YES: I did the two troubleshooting steps listed at the bottom of installation instruction document.

                              YES:  All of this is trued. 

                              YES:  When I went to Window>Workspace in Bridge, Output was not on the list.

                              YES:  I already did the resetting of Bridge.

                               

                              It was NOT there.  So I called Adobe support.  After waiting on hold the first time for 1 hour and 12 minutes I got someone who after hearing problem, hung up on me.  Tried Chat twice - same thing.  Called Adobe support again and believe it or not actually got a Bridge technical support person.  The reason Output never made it was because one must install in BOTH Programs  folders - x86 and in Programs.  The wonderful technician, (Sheba H.)  was the first person at Adobe to tell me that and to agree with me that the download instructions did NOT make that clear at all but instead, in option 2 gives you 3 choices.  1st is Windows 64-bit, 2nd is Windows 32-bit and 3rd is Mac OS.  She also provided me with the simple and exact fix for the 2nd problem I had which no one else had even answered -  having the option "Tools" > "Photoshop" > "Load Files Into Photoshop Layers" installed. 

                               

                              Almost 3 days to fix such a small thing - incredible forum - incredible Adobe customer service